Exchange Server 2010 SP1–Diese Serverrolle kann nicht installiert werden, weil folgende Rollen nicht aktuell sind: AdminToolsRole

Bei der Installation des SP1 vom Exchange Server 2010 habe ich bei der Aktualisierung das Problem gehabt, dass das Update mit einem Fehler abbricht und mir die folgende Fehlermeldung anzeigt: Fehler: Diese Serverrolle kann nicht installiert werden, weil folgende Rollen nicht aktuell sind: AdminToolsRole Ein Neustart des Servers hat keine Änderung gebracht, der gleiche Fehler trat erneut auf. Das System war frisch installiert und hielt nur die Hub-Transport-Rolle. Abhilfe schaffte die folgende Vorgehensweise:

Weiterlesen

Teilen: