WordPress Fehler bei Kommentaren “Project-Id-Version: WordPress…”

wordpress1

Wir hatten heute das Problem, dass sobald im Blog ein Kommentar abgegeben worden ist eine Fehlermeldung auftauchte:

“Project-Id-Version: WordPress 2.7 POT-Creation-Date: 2009-05-06
PO-Revision-Date: 2009-05-06 22:49+0100 Last-Translator: XXX Language-Team: WordPress.de MIME-Version: 1.0 Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: 8bit “

Dieses Problem tritt auf wenn ein leerer oder ein nicht vorhandener String  ( der demnach dann auch keine ID hat) übersetzt wird.
Dadurch kommt das Übersetzungsmodul vollkommen durcheinander und verursacht so dieses Problem.

Beispiel:

Diesen Fehlerhaften Code Schnipsel hab ich einfach entfernt und schon funktionierte die Kommentar Funktion wieder einwandfrei.

Teilen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.