Der Abhängigkeitsdienst oder die Abhängigkeitsgruppe konnte nicht gestartet werden.

Dieses Problem zieht eine Reihe von Problemen mit sich, der PC kann übers Netzwerk z.B. keine Adresse beziehen, das Ereignisprotokoll zeigt keine Fehler und vieles mehr.

Ich habe das System zunächst per Wiederherstellungskonsole auf einen Punkt zurückgesetzt als das System noch einwandfrei lief, leider gab das keinen erfolg.
Nach einigen Versuchen bin ich auf folgende Lösung gestoßen:

  • Start -> Alle Programme -> Zubehör -> Eingabeaufforderung (als Administrator ausführen)
  • “netsh winsock reset” eingeben und “Enter”
    falls eine Fehlermeldung kommt diese ignorieren
  • “netsh int ip reset” eingeben und “Enter”
  • Neu starten

Nachdem Neu starten sollten die Dienste wieder starten und der PC sollte über das Netzwerk eine DHCP Adresse beziehen.

Teilen:

33 Kommentare:

  1. Hallo Nils,
    vielen Dank für die Info hat super geholfen.
    Kannst du mir erläutern was die einzelenen befehlen tun?

    Vielen Dank.
    Gruß Markus

  2. Hallo Markus,
    schön das ich dir helfen konnte.

    Netsh steht für Network shell und ist einfach nur ein Programm welches verschiedene Einstellungen am Netzwerkadapter über die Kommandozentrale ermöglicht.

    Winsock greift auf die winsock.dll Bibliothek zurück und ruft dort verschiedene Funktionen auf, wenn du z.B. mit deinem Webbrowser eine Internetseite aufrufen möchtest greift der Browser auf die winsock.dll zurück welcher dann versucht eine Verbindung über das TCP/IP aufzubauen. Anschließend bekommt dein Browser Bescheid ob ein Verbindungsaufbau möglich oder nicht möglich ist.

    Gruß
    Nils

  3. Hallo Nils,

    als erstes auch von mir vielen Dank, für deine Mühen und deine Hilfe! Bei mir klappt es allerdings leider nicht so gut wie bei Markus! Ich habe alles exakt nach deinen Vorgaben gemacht allerdings ändert sich bei mir nichts! Beim “netsh int ip reset” bekomme ich auch die Meldung, dass es einen Fehler beim Zurücksetzen der Echoanforderung gab, da der Zugriff verweigert wurde! Mir sagt das ganze leider gar nichts… Meine Firewall funktioniert im Übrigen auch nicht mehr! Vielen Dank für deine Hilfe!

  4. Hallo Lukas, hast du Administrator Rechte? Die Fehlermeldung “Zugriff verweigert” könnte darauf schließen das dein Benutzerkonto nicht über ausreichend Rechte verfügt.
    Du kannst die Kommandozeile als Administrator ausführen, versuch das mal :).

    Gruß Nils

  5. Entschuldige, dass ich das ganze als Administrator ausgeführt habe hätte ich dazu schreiben sollen! Ich habe auch schon einen kompletten Virenscan mit norton antivr 2010 durchlaufen lassen… aber nichts gefunden! Und vielen Dank für deine schnelle Hilfe!

    Gruß Lukas

  6. Boote mal von einer Live-CD und mach mal einen Virenscan, im laufenden Betrieb kann es sein das ein möglicher Virenbefall nicht auffällt. Das du eine Verweigerung bei dem Ausführen des Befehls bekommst ist allerdings auch ein Ansatz, irgendwas scheint da nicht zu stimmen…

  7. Hallo nils,
    Leider funktioniert bei es bei mir nicht so ganz wenn ich netsh winsock reset eingebe funktioniert alles aber wenn ich netsh int ip reset eingebe sagt er mir “mindestens ein erforderlicher Parameter wurde nicht angegeben” ungültige syntax
    Syntax reset [name=]

    Parameter
    Tag wert
    Name – Name der datei an die informationen bezüglich der zurücksetztende einstellungen angehöngt werden soll ich hab jetzt eingegeben
    netsh int ip reset resetlog.txt
    das funktionierte dann leder kann er den dienst tcp/ip-netBIOS-Hilfsprogramm immernoch nicht starten

    Mein problem ist das eine neuinstallation nicht möglich ist da sich daten auf dem pc befinden die für mich oberse priorität haben und eine datensicherung nicht möglich ist. Er erkennt auch keine massenspeichergeräte mehr.

  8. Also ich hab das jetzt schon 8 oder 9 mal gemacht und es tut sich einfach gar nichts. Nachdem neu start funktioniert einfach genau so wenig wie davor und die DHCB Adresse kann er auch nie ermitteln.
    mfg

  9. Das wir dieses Problem mit der oben beschriebenen Methode lösen konnten heißt nicht, das es die ultimative und einzige Lösung ist. Diese Methode kann zum Ziel führen, muss sie aber nicht…

  10. Vielen lieben dank.
    Hat mir sehr sehr geholfen !

    Vielen Dank & LG

    Martin

  11. Bei mir lässt sich die Eingabeaufforderung gar nicht öffnen, zumindest nicht wenn ich es als Administrator ausführen will. Da kommt dann auch wieder diese Meldung.
    Woran liegt das, bei allen anderen geht’s doch auch.

  12. ich könnte dich küssen….yippie.. du bist gut!!!

  13. ich könnte dich auch küssen… susi ist happy :) :) :)

  14. Vielen Dank für den Tipp!!
    Habe es genauso wie beschrieben gemacht…. und es hat funktioniert!!
    Dankeschön
    Gruß Jürgen

  15. Hallo Nils.!
    Ich kann das als Administrator nicht ausführen,dann kommt wieder diese Meldung. :(
    Was soll ich tun?

  16. Hallo Nils,

    mein Problem ist ähnlich und deshalb habe ich gegoogelt und bin auf Deine Seite gestoßen. Mein PC hat völlig gestreickt (BlueScreen) und diverse Feh-
    lermeldungen.Als ich nicht mehr weiter wußte habe ich die Kiste völlig zer-
    legt und wieder in einzelnen Schritten zusammengebaut.Siehe da mit einmal
    lief er wieder. Bin der Überzeugung das es am RAM gelegen hat. Auch Windows
    startet wieder richtig nur ich komme nicht ins Internet.Habe immer die Fehler-
    meldung bekommen ” das der Diagnoserichtliniendienst” nicht gestartet ist.
    Jetzt nachdem ich Deine Hiweise probiert habe funktioniert das Internet auch
    nicht und nun ist auch der “Abhängigkeitsdienst” nicht mehr da.
    Was kann ich noch tun außer einer Neuinstallation?

  17. Hallo Nils

    Leider funktioniert es bei mir auch nicht.
    Habe ein Drahtlosmodem mit Code etc aktiviert und beim Befehl “Verbinden” geht nichts mehr. Tote Hose.
    Fehler 711 RAS-Verbindungsverwaltungdienst konnte nicht rechtzeitig gestartet werden oder Fehler 1068 Abhängigkeitsdienst konnte nicht gestartet werden.
    Habe alle Typs ausprobiert bin aber nicht gerade der Freak der sich auskennt
    Hast Du noch was auf Lager
    Es freut sich Sigi auf eine Antwort
    Gruß Sigi

  18. habe den tipp befolgt, allerdings zeigt es mir an, dass ich anscheinend keine administrator rechte habe. was kann ich tun? bzw. welche einstellungen muss ich tätigen?
    danke.

  19. Danke Danke Danke hat geklappt

  20. Wie komm ich denn an Admi-Rechte damit ich dies auch probieren kann?????

  21. Hallo zusammen,
    hat schon mal wer von euch mit dem Microsoft Exchange 2013 gearbeitet. Oder viel mehr das Problem das nach einem neu Start die ganzen Microsoft Exchange dienste nicht mehr starten, und wenn man versucht sie von Hand zu starten bekommt man die Fehlermeldung das die Abhängigkeit dienste oder aber Abhängigkeit gruppen nicht gestartet sein. Vielleicht hatte ja jemand schon mal ein solches Problem, und kann mir vielleicht helfen.

    Vielen lieben dank im Voraus

    Mit freundlichen Grüßen

    Benjamin

  22. Hallo,
    Danke für den Tipp. Hat wunderbar funktioniert.

  23. Danke für den Beitrag der mein Problem ebenso perfekt gelöst hat.
    Lenovo T61 und Vista Business 32Bit.
    Frage: Wie kann es zu einem solchen Fehler kommen? Wird da irgendwie die Winsock.DLL zerschossen?
    Und wie bist Du überhaupt auf die Lösung gekommen?
    Auf jeden Fall bin ich Die sehr dankbar, da der Fehler natürlich genau dann aufgetreten war, wo ich es, wie immer bei solchen Windows Macken, überhaupt nicht gebrauchen konnte.
    Glücklicherweise hatte ich auf diesem Rechner, wie bei meinen anderen auch, parallel Mint 17.2 Deb 2 installiert und war deshalb nicht wirklich nervös, weil ich mit Libre Office in beiden Welten werkeln, da ich meine Dokumente natürlich auf einer extra NFS Partition habe und auf die gemeinsam zugegriffen werden kann.
    Aber ärgerlich ist das ganze Windows Gemülle allemal.
    Nochmals Dank und einen herzlichen Gruß.
    Jadam

  24. Vielen Dank fuer das Sharen von solchen Tipps. Hat mir sehr geholfen.

  25. Hallo Herr Nils Kappen,
    Ihr Lösungsweg war klar und einfach, selbst für mich Opa:
    dafür danke ich Ihnen vielmals.

  26. Hallo Herr Kappen,
    hat wunderbar geklappt. Bin ganz glücklich!
    Grüsse
    Kurt

  27. Hallo Herr Kappen,

    nach etlichen Versuchen und Frust stieß ich auf Ihren Lösungsansatz. Er hat problemlos geklapp!

    Viele Grüße aus Freiburg
    Michael

  28. Der Tipp hat mir perfekt geholfen (uralt hp Laptop mit Vista Business).

    Vielen Dank!!!

  29. Vielen Dank, echt super, das hat mich von der Verzweiflung gerettet. Ich habe auf einem Windows 10 Laptop alles an HP Software entfernt, da gab es dann kein Netzwerk mehr, an den Abhängigkeiten der Dienste war ich gescheitert … Stunden später dann dieser Tipp und alles sofort im grünen Bereich, also immer noch top aktuell dieses Thema.
    Danke und Gruß aus Vogelsang

  30. Hallo ich habe alles so gemacht wie sie gesagt haben hat leider nicht funktioniert 😞

  31. Ich hab aus Dummheit den Netzwerktreiber wohl in der Systemstarteinstellung für den Systemstart deaktiviert, um einen schnelleren Systemstart hinzubekommen und wundere mich über den beschriebenen Fehler 😂

  32. Hallo,

    auch wenn das Wort “Dienst” im folgenden Satz öfters vorkommt, hoffe ich, dass er nicht schwachsinnig ist ;-)

    Die von einem Dienst abhängigen Dienste lassen sich unter bei “Dienste” (z. B. im Startmenü) bei den Eigenschaften des jeweiligen Dienstes im Abhängigkeiten-Reiter anzeigen (Quelle: Microsoft-Support-Homepage)

    ich wollte die gemeinsame Internetverbindung aktivieren, dies führte zu der Fehlermeldung in der Überschrift bzw. “Fehler 1086”.

    Aus ähnlichen Gründen wie LordGnom IV hatte ich irgendwann mal den Telefoniedienst deaktiviert. Wieder aktiviert, funktioniert es nun.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.