Android synchronisiert nicht mehr nach Update auf Exchange 2010 SP1

Ich habe vor kurzem ein neues ROM auf mein Hero gespielt, nach der Einrichtung funktionierte EAS (Exchange Active Sync) nicht mehr. Ich dachte erst es handelt sch um ein Problem mit dem ROM, aber nachdem ich dann das zweite ROM probiert habe und ebenfalls keinen Erfolg bei der Einrichtung hatte, musste es scheinbar an was anderem liegen. Wenn ich die Daten in dem Wizard korrekt eingegeben habe kam eine Meldung das die Einrichtung nicht abgeschlossen werden konnte. Habe ich falsche Daten (falsches Kennwort z.B.) angegeben, habe ich eine Meldung bekommen, das das Kennwort nicht stimmt. Irgendwas mit der Einrichtung stimmte also nicht.

Nach einer kurzen Suche bei Google bin ich auf doe folgende Seite gestoßen:

Laur.ie: Fixing Android 2.2 Sync after Upgrading to Exchange 2010 SP1

In dem Blogeintrag beschreibt die gute Frau, das bei Ihrem Androiden eine falsche Email.apk-Datei auf Ihrer Speicherkarte liegt und sie diese Applikation-Datei ersetzt durch eine andere. Ich habe dann bei meinem Gerät geschaut, auf meiner Karte existierte die besagte Datei überhaupt nicht.

Ich habe die Datei dann einfach heruntergeladen (Link steht auf der Seite) und in den Ordner /system/app/ kopiert. Nach einem Neustart und einem erneutem Test funktionierte die Einrichtung innerhalb kurzer Zeit, und seitdem funktioniert auch der Abruf bzw. das Senden von Emails so wie es soll…

Teilen:

Jan Kappen

Jan Kappen ist ausgebildeter Fachinformatiker in der Richtung Systemintegration. Er hat seine Ausbildung im Sommer 2008 abgeschlossen und arbeitet seitdem bei der Rachfahl IT-Solutions GmbH & Co. KG. Jan Kappen ist unter anderen MCITP Server Administrator, Enterprise Administrator und Enterprise Messaging Administrator 2010 sowie MCTS für System Center Virtual Machine Manager 2008, Windows Server 2008 Active Directory, Windows Server Virtualization und Windows Server 2008 Network Infrastructure. Im April 2015 wurde Jan Kappen im Bereich "File System Storage" für seine Expertise und seine Community-Arbeit mit dem MVP Award von Microsoft ausgezeichnet.

Ein Kommentar:

  1. Rudolf Tiefenthaler

    Hier wird angeführt, dass die Email.apk-Datei mit Exchange2010 SP1 funktioniert. Trifft dies auch beim WinServer2008R2(64bit)zu ?
    Bei meinem Androiden (Vers.2.2.1) wird die Kontoeinrichtung ebenfalls nicht abgeschlossen mit dem alten 2003er (32bi) war das kein Problem.
    Bin für jeden Hinweis dankbar.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.